ivan venturi

hello,
I just bought a licence but it doesn't work.
I download and install, the icon appear on my desktop, I click it, but nothing happens.
I restarted my pc 3 times and from the Activity panel of windows I can't see any process related on spine.
I tried to install with administration permission and without it, but nothing!
If I click with administrator permission, the only thing that I see is the window asking me if I allow or not the softare to modify my disk.
I never been allowed to insert my licence number.
Working on a PC with windows 10 and lot of disk space.

Can you help me?

thanks
Ivan Venturi
ivan venturi
  • 記事: 1

Erika

Buongiorno Ivan, (ci conosciamo da Lucca con Heartbit Interactive!)

We have a handy troubleshooting guide at this link:
Spine Troubleshooting

Commonly it is an antivirus or firewall that will attempt to block Spine from running, if one is created, please do send us or post here a log. I saw you also sent us a mail, so you can follow up there if you are still experiencing problems.
アバター
Erika

Erikari
  • 記事: 2511

Mario

We've followed up via email. Previously installed software interfered with the Spine installation.
アバター
Mario

Mario
  • 記事: 2289

Adrien

Hello, i have run into the exact same problem, while the trial worked just fine, the paid version doesn't start.
The firewall and anti-virus have been triggered on and off without any changes.
There is no Spine Log and oppening up the "Spine.Com" on cmd gave me this answer:
"C:\Program Files (x86)\Spine>Spine.com
Picked up _JAVA_OPTIONS: -Xmx6G
Invalid maximum heap size: -Xmx6G
The specified size exceeds the maximum representable size.
Failed to create Java VM: -6"
I have tried other methods but none seems to make it function whatsoever, i have yet to reach a solution.
Adrien
  • 記事: 2

Nate

Looks like you have an environment variable _JAVA_OPTIONS. If you delete that, Spine.exe should work. You can also try this:
set _JAVA_OPTIONS=
Then:
Spine.com
Please note we just released a new launcher minutes ago, so you may need to download and reinstall (it will tell you).
アバター
Nate

Nate
  • 記事: 9765

Adrien

It worked just fine, thank you very much!
I hope other people who have the same problem can find your message!
Adrien
  • 記事: 2


Return to Bugs