kenny

Dear Nate:
I set the two skin for body like this:
skin.jpg

but I use this role the body disappear! why?
skin2.jpg

Do you have the problem like this before??
添付ファイルを見るにはパーミッションが必要です
kenny
  • 記事: 28

kenny

your example have also this problem!!please help me try it!
skin3.jpg

skin4.jpg

skin5.jpg
添付ファイルを見るにはパーミッションが必要です
kenny
  • 記事: 28

Nate

アバター
Nate

Nate
  • 記事: 9730

kenny

I read the spine-using-runtimes seriously!but I haven't find the reason!!please tell me the reason of goblins disappear!please try it like this:
kenny さんが書きました:your example have also this problem!!please help me try it!
skin3.jpg

skin4.jpg

skin5.jpg
kenny
  • 記事: 28

kenny

I just use hello world project ! but the goblins example have this problem!
kenny さんが書きました:I read the spine-using-runtimes seriously!but I haven't find the reason!!please tell me the reason of goblins disappear!please try it like this:
kenny さんが書きました:your example have also this problem!!please help me try it!
skin3.jpg

skin4.jpg

skin5.jpg
kenny
  • 記事: 28

Nate

Changing the skin doesn't change the attachments. Call setSlotsToBindPose after changing the skin.
アバター
Nate

Nate
  • 記事: 9730

Søren

Moving this to the runtime forum.
アバター
Søren

Shiu
  • 記事: 2396

kenny

the "setSlotsToBindPose" be not find,but the "setSlotsToSetupPose" be finder.the goblin finally appeared!!Thank you very much!
Nate さんが書きました:Changing the skin doesn't change the attachments. Call setSlotsToBindPose after changing the skin.
kenny
  • 記事: 28


Return to Runtimes