pontos

大家好,最近在使用Spine时 对于版本有些问题。
就是 Spine的版本会强制我们更新,假设我们以前的版本为3.5版。但最新强制更新到3.8。
我们之后开发出档 都要用3.8版 Unity环境也要更新Api,
但这就会导致我们专案内旧的Spine无法使用(3.5)所有档案都需要重新出档。
请问有办法限制Spine开发在某一版本或者向下相容吗?
谢谢。
pontos
  • 記事: 9

Erika

Hello, you can set Spine to always use a specific version on start in the seetings or in the launcher:
您好,您可以将Spine设置为在根源或启动器中始终使用特定版本:
Settings - Spine User Guide: Version
アバター
Erika

Erikari
  • 記事: 2982

pontos

Erika さんが書きました:Hello, you can set Spine to always use a specific version on start in the seetings or in the launcher:
您好,您可以将Spine设置为在根源或启动器中始终使用特定版本:
http://esotericsoftware.com/spine-settings#Version
:D :D :D :D
了解 感谢你的帮忙!
Thanks for your help!
pontos
  • 記事: 9


Return to 中国Spine用户