neodymium

Spine 3.8.95
Unreal Engine 4 4.25.1-13594126+++UE4+Release-4.25
Spine runtimes 3.8

上記条件でエクスポートしたjsonデータをUE4にインポートしようとしたところ以下のようにメッセージが表示されます

ue4ss.png

Couldn't load skeleton data and/or atlas. Please ensure the version of your exported data matches your runtime version.
D:/document/Unreal Projects/ue4test/exportData/spineClayMan/SpineClayMan.json
それぞれ最新版であると思いますが、最新のUE4には対応していないという事でしょうか?

---

neodymium さんが書きました:Spine 3.8.95
Unreal Engine 4 4.25.1-13594126+++UE4+Release-4.25
Spine runtimes 3.8

上記条件でエクスポートしたjsonデータをUE4にインポートしようとしたところ以下のようにメッセージが表示されます

ue4ss.png

Couldn't load skeleton data and/or atlas. Please ensure the version of your exported data matches your runtime version.
D:/document/Unreal Projects/ue4test/exportData/spineClayMan/SpineClayMan.json
それぞれ最新版であると思いますが、最新のUE4には対応していないという事でしょうか?
すみません本日ランタイムに付属のサンプルでインポートを試したところ成功し
続けて自作データをインポートしたところエラーも出ず成功してしまいました :think:

全く原因がわかりませんが、この件は解決としたいと思います
お騒がせいたしました :zipper:
添付ファイルを見るにはパーミッションが必要です
アバター
neodymium
  • 記事: 1


Return to 日本のSpine ユーザー