Pag1iaccio

Every time i launch Spine - it downloads something for minute or two.
But i not set "Lastest" version. I was set concrete version.

And it was ok for month or two, but then it starts download version every launching. What it can be?
Pag1iaccio
  • 記事: 11

Erika

Hello Pag1iaccio, if you haven't used Spine in several months, please try to download the latest installer and reinstall Spine.

You could also skip the update on the first run by going into the Spine folder created in your user directory, such as:
C:\Users\Erikari\Spine
and creating a file called:
version.txt
with just this text inside:
3.8.79
(it's the number of the latest version)
アバター
Erika

Erikari
  • 記事: 2310

Pag1iaccio

Thank you!

But why he starts 3.8.79 and downgrade it? - i have 3.8.75 in settings by default.
I know i can update it, but nonetheless it's strange. =)
Pag1iaccio
  • 記事: 11

Erika

If you prefer v3.8.75 just replace 3.8.75 instead of 3.8.79 to start directly with 3.8.75.
アバター
Erika

Erikari
  • 記事: 2310

Pag1iaccio

It's already 3.8.75

but

every time
Pag1iaccio
  • 記事: 11

Erika

The fact that it updates to that version every time you start Spine is correct, because it's applying that version. What's not normal it's that Spine is taking 1-2 minutes to do it. I tested it several times and it takes merely seconds in my case. Did you recently install a firewall or antivirus that might be messing up with Spine, slowing it down?
アバター
Erika

Erikari
  • 記事: 2310

Pag1iaccio

I reinstalled Spine to SSD, so now it takes less time. But it still around 30 seconds.
So i think i will better update to lastest version :D It starts immediately.

Thank you!
Pag1iaccio
  • 記事: 11

Mario

Can you send us your spine.log file? You can find it in

<user home folder>\Spine\spine.log
アバター
Mario

Mario
  • 記事: 2236


Return to Bugs