hachiware

PCを移行するにあたりSpineをインストールしました。

業務で4.0.04のバージョンを使用しているため、このバージョンを使用したいのですが、
立ち上げ時にエラー文が出てしまい、立ち上げる事ができません。

最新の4.0.25にすると問題なく立ち上げる事ができるようです。

4.0.04のバージョンは使用する事が出来なくなってしまったのでしょうか.。
添付ファイルを見るにはパーミッションが必要です
hachiware
  • 記事: 2

Misaki

お問い合わせいただきありがとうございます。
おっしゃる通りで、4.0.04はベータバージョンとして公開していたもののため、現在は使用できなくなっております。
ただ、Spineバージョンの下2ケタの番号はバグ修正など軽微な修正のみを行なっているパッチバージョン番号となっており、4.0.04から最新の4.0.25へは安全にアップデートいただけますので、最新バージョンをお使いいただけますと幸いです。

また、バージョンに関しましては、ユーザーガイドのバージョン設定のページもご参考にしていただければ幸いです。
バージョン設定 - Spineユーザーガイド

もしその他ご不明な点がございましたらお気軽にお申し付けください。
よろしくお願いいたします。
アバター
Misaki

Misaki
  • 記事: 132

hachiware

返信が遅くなり、大変申し訳ありません。
ご返答ありがとうございます!
最新バージョンを使用する旨をチームに相談してみます!
hachiware
  • 記事: 2


Return to 日本のSpine ユーザー